SOS :: Security Operation Space
22 июля, воскресенье, 00:00
|
Hot News:

Adobe выпустила важный патч для Flash Player

10 января 2018 г., среда, 06:00

Пользователям десктопных и браузерных версий продукта рекомендуется установить Flash Player 28.0.0.137.

Первый новогодний выпуск плановых патчей от Adobe оказался предельно скромным: залатан лишь один продукт этой компании, и не трудно догадаться, который — Flash Player. Как и в декабре, в нем пропатчена единственная уязвимость средней степени опасности.

Согласно бюллетеню Adobe, уязвимость CVE-2018-4871 относится к классу out-of-bounds read (чтение за пределами выделенного в памяти буфера) и в случае экплойта может повлечь раскрытие конфиденциальных данных.

Данной уязвимости подвержены Flash Player сборок 28.0.0.126 и ниже, работающие под Windows, macOS и Linux, а также в браузерах Google Chrome (на всех платформах), Microsoft Edge и Internet Explorer 11 (на Windows 10 и 8.1).

Пользователям десктопных версий этого продукта рекомендуется установить Flash Player 28.0.0.137 через штатный механизм обновления (если выбран автоматический режим, это произойдет без участия пользователя) или скачать его с соответствующей страницы загрузок на сайте Adobe.

Flash, работающий в Chrome, Edge и IE 11, по словам разработчика, обновится автоматически вместе с браузером.

Напомним, предыдущий «вторник патчей» Adobe отметила абсолютно таким же образом — выпустила один патч для Flash Player.

Ваш голос учтён!
нравится
не нравится Рейтинг:
0
Всего голосов: 0
Комментарии

Добавить комментарий к новости

Ваше имя: *
Сообщение: *
Нет комментариев
11:06
17:30
14:26
12:07
06:35
04:35
17:14
16:54
16:40
14:57
11:45
17:04
16:00
15:10
14:49
14:22
06:30
05:30


© 2013—2018 SOS :: Security Operation Space (Пространство Операций Безопасности)  // Обратная связь  | 0.080
Использование любых материалов, размещённых на сайте, разрешается при условии ссылки на sos.net.ua.